R1100RS Kat nachrüsten problematisch

Alles, was mit der Technik dieser Motorenreihen zu tun hat
Antworten
Nachricht
Autor
RolfB
Beiträge: 8
Registriert: 27. November 2017, 21:14
Mopped(s): R1100RS
Wohnort: Lahnstein

R1100RS Kat nachrüsten problematisch

#1 Beitrag von RolfB » 8. Februar 2018, 10:00

Hallo, ich habe mein Umweltgewiesen beruhigen wollen und in meine Kat-lose Q einen Auspuff mit Kat und Lambdasonde eingebaut. Im Sockel des Codiersteckers habe ich eine Kabelbrücke von Pin 2 auf Pin 6 gesetzt. Die brückt Klemme 30 und 87 und das sind auch die einzigen von unten belegten Pins. Dann noch das Leerlaufregelventil (CO-Podi?) abgeklemmt und die Lambdasonde angeschlossen. Und nun? Springt sie nicht mehr an. Mit angklemmten Regelventil springt sie sofort wieder an und läuft auch schön weiter wenn ich es wieder abklemme. Muss das Regelventil etwa doch drin bleiben? Ich hatte eigentlich gedacht dass nun die Lambdasonde die Werte für die Motronic zur Gemischaufbereitung liefert.
Vielleicht kann mir jemand helfen?
Viele Grüße Rolf

Benutzeravatar
Gollum
Beiträge: 2051
Registriert: 27. August 2016, 10:31

Re: R1100RS Kat nachrüsten problematisch

#2 Beitrag von Gollum » 11. Februar 2018, 13:36

Tja, so wie es aussieht kann Dir nur der Freundliche helfen! :wink:

RolfB
Beiträge: 8
Registriert: 27. November 2017, 21:14
Mopped(s): R1100RS
Wohnort: Lahnstein

Re: R1100RS Kat nachrüsten problematisch

#3 Beitrag von RolfB » 11. Februar 2018, 14:35

Danke Gollum 😨
Mal abwarten, muss am Dienstag erstmal einen neuen Anlasser einbauen und vorher noch neue Gewindeeinsätze einbauen (der Vorbesitzer hat's wohl nicht so mit dem Drehmomentschlüssel gehabt 😩).Dann mach ich mal den Fehlerspeicher leer und die Initialroutine für die Motronic. Vielleicht springt sie dann ja an und gibt mir die Möglichkeit dass ich die Drosselklappen synchronisieren kann. Ansonsten komm ich wohl nicht mehr am Freundlichen😊 vorbei.

Rolf

Benutzeravatar
Larsi
Beiträge: 3210
Registriert: 24. März 2003, 18:58
Mopped(s): zwei Schwarze
Wohnort: Holzminden

Re: R1100RS Kat nachrüsten problematisch

#4 Beitrag von Larsi » 11. Februar 2018, 16:19

Moin

So spontan habe ich keine gute Idee ...
Was passiert wenn weder Sonde noch CO-Poti angesteckt sind?

Bei Mopeds mit Kat und defekter Sonde, läuft der Bock besser ohne als mit.
Gruß Lars

RolfB
Beiträge: 8
Registriert: 27. November 2017, 21:14
Mopped(s): R1100RS
Wohnort: Lahnstein

Re: R1100RS Kat nachrüsten problematisch

#5 Beitrag von RolfB » 11. Februar 2018, 22:58

Hallo Lars,
Versuche das mal Mitte kommenden Woche. Wenn das dann so ist, geht's ja auch vorerst mal mit ungeregelten Kat bis ich eine neue Lambdasonde habe. Muss jetzt erstmal meine Gewindeeinsätze und den Anlasser einbauen und das o.a. Prozedere durchführen, jedenfalls zumindest mal den Motor zum laufen bringen.
Danke dir erstmal, melde mich diese Woche wieder.
Viele Grüße Rolf

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast