Kopplung Schuberth C4 mit SC1 Standard an K1600 GTL

modellunabhängig technische Fragen
Antworten
Nachricht
Autor
Harry_B
Beiträge: 4
Registriert: 9. Juli 2006, 20:56
Mopped(s): K 1600 GTL
Wohnort: Suthfeld

Kopplung Schuberth C4 mit SC1 Standard an K1600 GTL

#1 Beitrag von Harry_B » 5. Mai 2018, 14:48

Hallo zusammen
hat jemand von Euch Erfahrung mit der Kopplung eines Schuberth C4 mit eingebauter SC1 Standard an eine K1600 ?
Ich hab das Problem, dass sich der Helm mit der BMW Kommunikationsanlage nicht koppelt.
Ein Software Update an der SC1 habe ich bereits durchgeführt.
Laut BMW koppelt sich "jeder" Bluetooth Helm an die Kommunikationsanlage !!!
Würde mich freuen, wenn mir jemand weiterhelfen könnte.
Danke.
Gruß Harry

Benutzeravatar
gerreg
Beiträge: 577
Registriert: 18. Februar 2015, 08:46
Mopped(s): K1200RS VIN ZG29749
Wohnort: Kulmain
Kontaktdaten:

Re: Kopplung Schuberth C4 mit SC1 Standard an K1600 GTL

#2 Beitrag von gerreg » 7. Mai 2018, 15:25

mit 10 sekunden + drücken in die Konfiguration gehen.

dann so lange + drücken bis das die Ansage kommt 2. Handy koppeln.

Nicht wie in den anderen Modi die - Taste drücken!

Dann am Navi im Motorrad die Bluetooth Suche starten. dann dürfte es verbunden sein.

In den Bluetooth eigenschaften des Navi die Ausgabe lautstärke auf 90 % zurücknehmen. Bei meinem 590er kamen die Ansage alle völlig zu laut an!
Gruß

Gerd

http://www.reger-net.de

Ich bin Oberpfälzer, kein Franke! Ein kleiner aber wichtiger Unterschied!
03er K1200RS, Zumo 590, Schuberth C4 mit SC1S

Harry_B
Beiträge: 4
Registriert: 9. Juli 2006, 20:56
Mopped(s): K 1600 GTL
Wohnort: Suthfeld

Re: Kopplung Schuberth C4 mit SC1 Standard an K1600 GTL

#3 Beitrag von Harry_B » 7. Mai 2018, 17:50

Hallo Gerd,
vielen Dank. Werde es am Wochenende ausprobieren.
Grüße aus Hannover
Harry

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste