Getriebe und Kupplungswechsel bei einer R1100S

Alles, was mit der Technik dieser Motorenreihen zu tun hat
Antworten
Nachricht
Autor
axevma
Beiträge: 1
Registriert: 13. Juni 2020, 17:36

Re: Getriebe und Kupplungswechsel bei einer R1100S

#26 Beitrag von axevma » 13. Juni 2020, 18:05

Hallo Stefan, wir sind zum einen Namensfettern und zum Anderen vermute ich, dass ich gestern bei Kilometerstand 142.000! den gleichen Schaden an meiner 1100 er GS BJ 1999 bekommen habe. Da ich aber außer Radwechsel wenig Schraubererfahrung habe, benötige ich erst einmal eine Diagnose. Ein kurzes Video des Schadens habe ich. Drehe ich am Hinterrad und ziehe den Kupplungshebel verändert sich das Geräusch oder es ist gar nichts zu hören. Vielleicht kann mir jemand bei der Diagnose helfen?

Benutzeravatar
Alex.
Beiträge: 667
Registriert: 21. Juni 2008, 20:02
Mopped(s): R1200R
Wohnort: HD

Re: Getriebe und Kupplungswechsel bei einer R1100S

#27 Beitrag von Alex. » 14. Juni 2020, 20:42

stefan_ntr hat geschrieben:
10. Juni 2020, 22:25
Dabei die Kupplungsscheibe zentrieren. Ich habe mir dazu den passenden Zentrierdorn gekauft.
Ich habe für diesen Anlass einen Gardena Hahnverbinder (klick) zweckentfremdet und die original Druckstange durchgesteckt.
Außen- und Innendurchmesser passen perfekt für die R1200R. Vielleicht auch bei älteren Modellen?

Diese Idee habe ich in den Tiefen des www gefunden, weiß aber nicht mehr wo.
Gruß Alex
(aka varoque)

Benutzeravatar
stefan_ntr
Beiträge: 357
Registriert: 25. Februar 2007, 21:47
Wohnort: Landkreis Regensburg

Re: Getriebe und Kupplungswechsel bei einer R1100S

#28 Beitrag von stefan_ntr » 14. Juni 2020, 21:19

Typische Anzeichen für diesen Schaden sind

tritt schlagartig ohne vorherige Anzeichen/Geräusche auf
hört sich an wie eine Ratsche
null Vortrieb in jedem Gang
kein Geräusch in Leerlauf
bei gezogener Kupplung weiss ich nicht mehr. Ich meine aber das Geräusch war auch da, aber weniger intensiv.

Zur Diagnose kannst du mal den Anlasser wegbauen und von dort reinschauen. Bei mir war auch deutlich feiner Metallabrieb im Kupplungsgehäuse verteilt.

Der Schaden ist nicht so selten - kannst ja mal "BMW R 1100 Getriebeeingangswelle defekt" googln

Gruß Stefan
K1200RS Baujahr 12/96 - Marakesch-Rot - ZA20755
133.000 km 10W-40 teilsynthetisch
R1100S Baujahr 04/99 Leuchtrot ZA86073
87.000 km 20W-50 mineralisch

Benutzeravatar
stefan_ntr
Beiträge: 357
Registriert: 25. Februar 2007, 21:47
Wohnort: Landkreis Regensburg

Re: Getriebe und Kupplungswechsel bei einer R1100S

#29 Beitrag von stefan_ntr » 15. Juni 2020, 20:37

Hallo Alex,
das mit dem Hahnverbinder ist ein guter Tipp. Habe mal gemessen.
Innendurchmesser Kupplungsscheibe 17 mm. Der Durchmesser vom Hahnverbinder ist minimal kleiner.
Dieser würde auf dem dickeren Teil der Kupplungsdruckstange aufgeschoben. Durchmesser dort 9mm.
Hatte nur einen Hahnverbinder aus Messing für 3/4 Zoll herum liegen. Da war das Loch in der Mitte so 8,8 mm.
Bei einem Hahnverbinder aus Kunststoff sollte die Stange aber durchgehen. So ein Spezialwerkzeug würde sicher auch seinen Zweck erfüllen.

Gruß Stefan
K1200RS Baujahr 12/96 - Marakesch-Rot - ZA20755
133.000 km 10W-40 teilsynthetisch
R1100S Baujahr 04/99 Leuchtrot ZA86073
87.000 km 20W-50 mineralisch

Benutzeravatar
stefan_ntr
Beiträge: 357
Registriert: 25. Februar 2007, 21:47
Wohnort: Landkreis Regensburg

Re: Getriebe und Kupplungswechsel bei einer R1100S

#30 Beitrag von stefan_ntr » 24. Juni 2020, 20:32

Ein paar Schrauben noch und es kann wieder los gehen.

Lackieren war dann doch etwas aufwendiger. Es waren drei Schichten Klarlack notwendig. Erste Schicht aus der Dose war eigentlich schon perfekt, bis auf einen kleinen Läufer. Als Perfektionist schleift man den weg und eine zweite Dose hatte ich eh noch. Blöderweise hat die aber beim spritzen diverse Sprenkel in den Lack gesetzt (Grund unbekannt). Also wieder anschleifen. Jetzt habe aber doch meine Lackierpistole rausgeholt und den Klarlack selbst gemischt und damit hat das Ergebnis dann gepasst.
DSCF3526.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
K1200RS Baujahr 12/96 - Marakesch-Rot - ZA20755
133.000 km 10W-40 teilsynthetisch
R1100S Baujahr 04/99 Leuchtrot ZA86073
87.000 km 20W-50 mineralisch

Benutzeravatar
stefan_ntr
Beiträge: 357
Registriert: 25. Februar 2007, 21:47
Wohnort: Landkreis Regensburg

Re: Getriebe und Kupplungswechsel bei einer R1100S

#31 Beitrag von stefan_ntr » 10. Juli 2020, 20:29

DSCF3532.JPG
Mittlerweile bin ich beim Auspuff angelangt. Hier ein Tipp wie man den Endschalldämpfer auf das Rohr des Sammlers bekommt. In diesem Fall einen Laser-Topf.
Einfach draufschieben ist meist nicht möglich, da man gleichzeitig nach vorne unten schieben muss und es sich dabei immer irgendwie verkantet.
Man nehme einen Zurrgurt und ratsche den Topf auf das Rohr. Dabei etwas mit einem Gummihammer herumklopfen und die Verbindung vorher mit Castrol Optimol TA gangbar machen.
Den Zurrgurt um das Verbindungsstück des Endtopfs und das untere Querrohr des Hilfsrahmens legen.
DSCF3533.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
K1200RS Baujahr 12/96 - Marakesch-Rot - ZA20755
133.000 km 10W-40 teilsynthetisch
R1100S Baujahr 04/99 Leuchtrot ZA86073
87.000 km 20W-50 mineralisch

Benutzeravatar
stefan_ntr
Beiträge: 357
Registriert: 25. Februar 2007, 21:47
Wohnort: Landkreis Regensburg

Re: Getriebe und Kupplungswechsel bei einer R1100S

#32 Beitrag von stefan_ntr » 28. Juli 2020, 21:19

Ich bin wieder da wo ich vor 12 Monaten war

Und am Wochenende schreibe ich dann noch den Abschlußbericht dazu.
DSCF3548.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
K1200RS Baujahr 12/96 - Marakesch-Rot - ZA20755
133.000 km 10W-40 teilsynthetisch
R1100S Baujahr 04/99 Leuchtrot ZA86073
87.000 km 20W-50 mineralisch

Benutzeravatar
stefan_ntr
Beiträge: 357
Registriert: 25. Februar 2007, 21:47
Wohnort: Landkreis Regensburg

Re: Getriebe und Kupplungswechsel bei einer R1100S

#33 Beitrag von stefan_ntr » 2. August 2020, 14:35

Jetzt ist sie wieder komplett und keine Schraube ist übrig geblieben. Auch eine erste Probefahrt ist überstanden.
Was ist noch zu berichten.

Weil ich schon dabei war habe ich mich auch noch einmal mit der Befestigung meiner vorderen Bremsscheiben beschäftigt . Ich hatte als ich die Maschine gebraucht gekauft habe die Scheiben gegen neue Brembo Oro getauscht. Mit den originalen Rollen war aber das Spiel für die schwimmende Lagerung verschwunden (Nachmessen ergab, dass die Originalen 4,5mm, die Brembo 5mm dick sind). Auch mit dem Befestigungssatz von Brembo wollte das nicht so richtig passen. Damals hatte ich mir mit dem Unterlegen von 0,5mm dicken Anlaufscheiben beholfen. Jetzt hatte ich mir den Anbausatz von TRW besorgt. Da hatten zwar die Rollen die richtige Länge, aber die Brembo-Scheiben klemmen sich auf den Rollen fest. Also nochmal rumgesucht und jetzt habe ich die Lösung. Von Brembo gibt es zwei verschiedene Anbausätze. Einen für die Scheiben mit 305mm Durchmesser und einen für die späteren Scheiben mit 320mm Durchmesser. Meistens findet man aber den Satz für die 320mm Scheiben auch als Zubehör für die 305mm Scheiben angeboten. Eindeutig zuordenbar ist der 305mm Satz dadurch, dass er pro Befestigungsschraube nur aus Rolle und gewellten Ring besteht – also pro Scheibe 5 Rollen und 5 gewellte Ringe. Der 320mm Satz hat dagegen 4 Teile pro Befestigungsschraube. Das heißt auch, dass bei den 305mm Scheiben der Anbausatz unverzichtbar ist, da die original BMW-Rollen zu kurz sind – also immer mitkaufen!

Leerlaufeinstellung : Der Leerlauf wird bekanntlich mit den zwei Messingschrauben an den Drosselklappengehäusen eingestellt. Im Leerlauf sind die Drosselklappen auf Anschlag zu und die für den Leerlauf nötige Luft wird über einen Kanal an den Klappen vorbei geführt. Die Luftmenge wird mit den Schrauben reguliert und bestimmt damit die Leerlaufdrehzahl. Gleiche Luftmenge links und rechts dient der Laufruhe. Da ich schon öfters gelesen habe, dass dieser Kanal verschmutzt und auch die konische Spitze der Schraube sich zusetzt, habe ich die mal rausgeschraubt. Ergebnis – beides ist richtig. Kanal mit Bremsenreiniger und Wattestäbchen sauber gemacht (unbedingt sicherstellen das nichts vom Wattestäbchen drin bleibt). Den Schraubenkonus mit ganz feinem Schleifflies (geölt) vorsichtig durch drehen gereinigt. Wieder eingebaut und in die alte (vorher markierte) Stellung gebracht. Da sie mittlerweile wieder läuft noch mit zwei Unterdruckuhren soweit möglich auf Null-Differenz eingestellt. Ergebnis: Springt mit etwas Gas ohne Choke sofort an und läuft stabil mit ca. 900 Umdrehungen. Kein Schütteln etc. – hat was gebracht.

Letztes Problemfeld – der Auspuff: seit ich die Maschine gekauft habe ist der Auspuff irgendwie verspannt. Deswegen hat sich der rechte Aufhängezapfen am Mittelschalldämpfer einmal im Jahr durch den Gummidämpfer gearbeitet. Jetzt habe ich die Gelegenheit genutzt und den Auspuff komplett demontiert. Einen nagelneuen Mittelschalldämpfer hatte ich ja für ganz kleines Geld bekommen. Beim Zerlegen habe ich festgestellt, dass am linken Zylinder keine Krümmerdichtung vorhanden war und am Mitteltopf die Dichtung rechts zum Krümmer fehlte. Sachen gibt’s?! Jetzt ist alles wieder mit allen Dichtungen spannungsfrei montiert, nur federt die Schwinge mit meinem Wilbers Federbein im entlasteten Zustand genau so weit aus, dass sie auf dem Mitteltopf aufliegt. Nachdem alle Versuche den Auspuff anders zu montieren keine Änderung gebracht haben vermute ich nun, dass das Ersatzfederbein (gebraucht gekauft) etwas zu lang ist (also der Abstand zwischen den Befestigungsaugen). Da man das Federbein bei Wilbers auch kürzer oder länger als normal bestellen kann bin ich gerade dabei zu klären ob sie es 5mm kürzer machen können. Info folgt.
DSCF3547.JPG
Ach ja. Die schwarze MRA-Scheibe habe ich durch eine rauchgraue ersetzt. Etwas durchsichtig gefällt mir besser. Wer eine schwarze brauchen kann bitte melden.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
K1200RS Baujahr 12/96 - Marakesch-Rot - ZA20755
133.000 km 10W-40 teilsynthetisch
R1100S Baujahr 04/99 Leuchtrot ZA86073
87.000 km 20W-50 mineralisch

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste