ABS Problem R1200R K27

Alles, was mit der Technik der LUFTgekühlten R1200xx zu tun hat
Antworten
Nachricht
Autor
Bubi
Beiträge: 390
Registriert: 22. Dezember 2017, 08:57
Mopped(s): BMW R1200R K27
Wohnort: Bochum

ABS Problem R1200R K27

#1 Beitrag von Bubi » 18. Juli 2019, 23:24

Hallo Leute, seit heute habe ich plötzlich ein ABS Problem. ABS Leuchte brennt dauerhaft, die Warnddreieckleuchte daneben blinkt, ABS funktioniert nicht. Habt ihr vielleicht eine Idee was das sein könnte? LG

Benutzeravatar
hixtert
Moderator
Beiträge: 3399
Registriert: 10. Februar 2007, 16:32
Mopped(s): BMW, BMW, Triumph
Wohnort: nördl. Odenwald

Re: ABS Problem R1200R K27

#2 Beitrag von hixtert » 19. Juli 2019, 05:30

Entweder ein Radsensor oder die ABS-Pumpe. Genaues weiß der Fehlerspeicher
Grüße
Reinhard
Unser WIKI

Benutzeravatar
Lumi
Beiträge: 2269
Registriert: 15. August 2005, 21:45
Wohnort: Ludwigsburg

Re: ABS Problem R1200R K27

#3 Beitrag von Lumi » 19. Juli 2019, 08:03

Gibts bei dem Modell auch den Zusammenhang Bremslicht (Schalter) hinten?
GS 2015

Benutzeravatar
schuppi
Beiträge: 49
Registriert: 28. März 2016, 17:37
Mopped(s): R1100GS , R1200GS
Wohnort: Ennepetal

Re: ABS Problem R1200R K27

#4 Beitrag von schuppi » 19. Juli 2019, 09:48

Hallo Bubi
Auch bei diesem Modell immer wieder gerne genommen:
24048 Pump motor defective
The fault is currently present.
24049 Power Supply to Pump motor faulty
The fault is currently present.
Ggf. kurzfristige Lösung zur Fehlereingrenzung: den Pumpenmotor der ABS-Einheit mit leichten Schlägen am hinteren Bereich des schwarzen
runden Gehäuses aufwecken. Dadurch lösen sich evtl. die verklemmten Kohlen des Motors.
Eine Reparatur mit Ersatz der ABS Einheit scheint aber notwendig zu sein. Anbieter RH-Electronics
Wolfgang
weniger reden, mehr fahren

Bubi
Beiträge: 390
Registriert: 22. Dezember 2017, 08:57
Mopped(s): BMW R1200R K27
Wohnort: Bochum

Re: ABS Problem R1200R K27

#5 Beitrag von Bubi » 19. Juli 2019, 10:56

Moped ist BJ 2012 und hat ca. 50 tkm gelaufen. Können abgefahrene Bremsklötze Fehlermeldung geben?

Benutzeravatar
schuppi
Beiträge: 49
Registriert: 28. März 2016, 17:37
Mopped(s): R1100GS , R1200GS
Wohnort: Ennepetal

Re: ABS Problem R1200R K27

#6 Beitrag von schuppi » 19. Juli 2019, 13:24

NEIN. Haben kein Kabel.
Wolfgang
weniger reden, mehr fahren

aimypost
Beiträge: 1094
Registriert: 1. September 2011, 10:58
Mopped(s): R1200R
Wohnort: BN
Kontaktdaten:

Re: ABS Problem R1200R K27

#7 Beitrag von aimypost » 19. Juli 2019, 19:20

Batterie
Riemen der Lichmaschine ist I. O.?
greetings
aimypost

Bubi
Beiträge: 390
Registriert: 22. Dezember 2017, 08:57
Mopped(s): BMW R1200R K27
Wohnort: Bochum

Re: ABS Problem R1200R K27

#8 Beitrag von Bubi » 19. Juli 2019, 19:45

Tacho mittlerweile auch keine Funktion, hab heute Fehlerspeicher auslesen lassen, angeblich der Hinterreifen Sensor. Den habe ich aber schon vor Januar erneuert. Ich hoffe das ist der Fehler 🙄

Benutzeravatar
hixtert
Moderator
Beiträge: 3399
Registriert: 10. Februar 2007, 16:32
Mopped(s): BMW, BMW, Triumph
Wohnort: nördl. Odenwald

Re: ABS Problem R1200R K27

#9 Beitrag von hixtert » 19. Juli 2019, 20:20

An meiner K27 war der Hinterradsensor auch zweimal ausgefallen, im Abstand von 13 Monaten
https://www.bmw-bike-forum.info/viewtop ... 47#p609776
Grüße
Reinhard
Unser WIKI

Bubi
Beiträge: 390
Registriert: 22. Dezember 2017, 08:57
Mopped(s): BMW R1200R K27
Wohnort: Bochum

Re: ABS Problem R1200R K27

#10 Beitrag von Bubi » 19. Juli 2019, 21:05

hixtert hat geschrieben:
19. Juli 2019, 20:20
An meiner K27 war der Hinterradsensor auch zweimal ausgefallen, im Abstadnd von 13 Monaten
https://www.bmw-bike-forum.info/viewtop ... 47#p609776
Muss. Wohl eine Krankheit sein. Wenn ja, würde es mich trotzdem freuen, besser als ein neues Abs. Hab ich schon Mal an meiner ehemaligen R850R erlebt, hab neues für teueres Geld einbauen lassen.

Bubi
Beiträge: 390
Registriert: 22. Dezember 2017, 08:57
Mopped(s): BMW R1200R K27
Wohnort: Bochum

Re: ABS Problem R1200R K27

#11 Beitrag von Bubi » 20. Juli 2019, 21:49

hab heute einen Hinterradsensor bei BMW in Essen gekauft, 101 Euro dazu für 1 Euro denn dazugehörigen Dichtring. Sauber eingebaut, hat ca. 2 STD gedauert, zehn Meter gefahren, ABS Leuchte aus. ABS funktioniert wieder. Bin saufroh :))
Wünsche euch noch ein schönes Wochenende aus Bochum.

rqqtprt
Beiträge: 154
Registriert: 15. Februar 2015, 11:22
Mopped(s): R1200RT
Wohnort: Winnenden

Re: ABS Problem R1200R K27

#12 Beitrag von rqqtprt » 30. Juli 2020, 18:01

Ich bin wieder ein bisschen hintendran.
Aber für das nächste Mal:
Wenn der Tacho nicht mehr funktioniert, aber nach einigen Kilometern dann doch wieder, deutet das (an meiner K26; vermutlich auch bei diesem Modell) auch auf den hinteren Radsensor hin.
Der liefert nämlich auch das Signal für den Tacho, das wird aber bei Ausfall dessen nach einer Weile vom vorderen übernommen.

Gruss Frankie


Gesendet von iPhone mit Tapatalk

Bubi
Beiträge: 390
Registriert: 22. Dezember 2017, 08:57
Mopped(s): BMW R1200R K27
Wohnort: Bochum

Re: ABS Problem R1200R K27

#13 Beitrag von Bubi » 31. Juli 2020, 10:18

rqqtprt hat geschrieben:
30. Juli 2020, 18:01
Ich bin wieder ein bisschen hintendran.
Aber für das nächste Mal:
Wenn der Tacho nicht mehr funktioniert, aber nach einigen Kilometern dann doch wieder, deutet das (an meiner K26; vermutlich auch bei diesem Modell) auch auf den hinteren Radsensor hin.
Der liefert nämlich auch das Signal für den Tacho, das wird aber bei Ausfall dessen nach einer Weile vom vorderen übernommen.

Gruss Frankie


Gesendet von iPhone mit Tapatalk
Mittlerweile habe ich den Radsensor hinten vor zwei Wochen wieder ausgetauscht. In zwei Jahren drei mal. Eigentlich ist da nicht viel Technik drin außer einer Spule und dürfte nach Aussage des BMW Händlers nie kaputt gehen. Muss aber sagen, bevor es mit dem Tacho anfing und mit blinken des ABS endete, habe ich davor immer ein heftigen Schlagloch erwischt, so das der Hinterreifen einen guten Stoß abbekommen hat (kann sein das die Spule durch den heftigen Stoß vom Sockel gestoßen wird und da rumeiert) .

rqqtprt
Beiträge: 154
Registriert: 15. Februar 2015, 11:22
Mopped(s): R1200RT
Wohnort: Winnenden

Re: ABS Problem R1200R K27

#14 Beitrag von rqqtprt » 31. Juli 2020, 11:56

Überprüfe mal den Abstand bzw. die Einbautiefe. Die kann man mittels Unterlagscheiben ausdistanzieren, falls die nicht stimmt.
Hattest du Schleifspuren an den defekten Teilen?

Gruß Frankie


Gesendet von iPhone mit Tapatalk

Bubi
Beiträge: 390
Registriert: 22. Dezember 2017, 08:57
Mopped(s): BMW R1200R K27
Wohnort: Bochum

Re: ABS Problem R1200R K27

#15 Beitrag von Bubi » 31. Juli 2020, 13:10

rqqtprt hat geschrieben:
31. Juli 2020, 11:56
Überprüfe mal den Abstand bzw. die Einbautiefe. Die kann man mittels Unterlagscheiben ausdistanzieren, falls die nicht stimmt.
Hattest du Schleifspuren an den defekten Teilen?

Gruß Frankie


Gesendet von iPhone mit Tapatalk
der Sensor wird mit Dichtring im Hinterradgetriebe reingesteckt und mit einer Schraube festgemacht und ist nicht verstellbar. Der ABS-Kranz sitzt auch im Hinterradgetriebe, kommt aber fast nicht in Kontakt mit dem Sensor. Wenn da was verstellt wäre, würde das neue auch nicht funktionieren. Die kaputten Sensoren hatten weder Schleifspuren oder andere Beschädigungen.

rqqtprt
Beiträge: 154
Registriert: 15. Februar 2015, 11:22
Mopped(s): R1200RT
Wohnort: Winnenden

Re: ABS Problem R1200R K27

#16 Beitrag von rqqtprt » 31. Juli 2020, 15:59

Stimmt.
Du hast recht.
Das hatte ich anders in Erinnerung.

Gruß Frankie


Gesendet von iPhone mit Tapatalk

BeauMontana
Beiträge: 6
Registriert: 15. April 2020, 13:30

Re: ABS Problem R1200R K27

#17 Beitrag von BeauMontana » 1. August 2020, 10:01

Ich habe mit etwas über 52 Tkm bereits dreimal in den letzten vier Jahren die beschriebenen Symptome bei meiner R 1200 R BJ. 2011 (Warnleuchten, temporärer Tachoausfall) zu beklagen. Unerfreulicherweise stets zum Beginn größerer (2 - 3 Tkm) Touren. Mittlerweile habe ich nach Einschalten der Zündung das Phänomen, das ein zyklisch im Sekundentakt auf- und abtetendes Summgeräusch aus dem Fahrzeugzentrum unter der Sitzbank mein Maschinenvertrauen untergräbt. Ich frage mich ob's die Spritpumpe ist oder gar eine Pumpe im ABS-Agregat. Nach den Erfahrungen der letzten 10 Jahre mit verschiedenen BMW-Midellen und der Servuce- und After-Sales-Policy der Fahrfreudeerfinder richtet sich mein Blick für die nächsten Motorradkonsumentscheidungen gen Nippon.
Work listen obey

mr.chruris
Beiträge: 328
Registriert: 13. April 2006, 07:42
Skype: mr.chruris
Mopped(s): R1200R Bj.2012
Wohnort: Transdanubia

Re: ABS Problem R1200R K27

#18 Beitrag von mr.chruris » 2. August 2020, 05:01

Servus.
Ja das ist zu verstehen, aber es sind sehr viele die mit ihrer BMW zufrieden sind und es gibt auch einige die von Nippon zu BMW wechseln ( warum wohl).

Bei meiner kommt regelmäßig das ABS und auch das ASC auf Schotterstraße zum Einsatz und es funktioniert nun schon so an die 70 TKm .
Gruß Karl

BeauMontana
Beiträge: 6
Registriert: 15. April 2020, 13:30

Re: ABS Problem R1200R K27

#19 Beitrag von BeauMontana » 3. August 2020, 15:09

Warum?? Prestige?? ABS-Auslösung provoziere ich auch gelegentlich um das System fit zu halten. Ob das erfolgreich war, wird mir die nächste Inspektion in ein paar Wochen zeigen.

Im übrigen...Nippon, also genauer Honda hat mich nie enttäuscht. Da das aber Baujahre der frühen 80er und 90et ( Güllepumpe und NTV 650) waren, ist die Aussagekraft für die Gegenwart natürlich überschaubar.
Work listen obey

BeauMontana
Beiträge: 6
Registriert: 15. April 2020, 13:30

Re: ABS Problem R1200R K27

#20 Beitrag von BeauMontana » 3. August 2020, 15:13

Wenn noch jemand ' ne Idee zum dsst...dsst...dsst-Geräusch aus dem Fahrzeugzentrum hat...immer raus damit...die Spekulationsrunde ist eröffnet.
Work listen obey

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste