Radio Problem

LT-spezifische Elektronikbasteleien
Antworten
Alfax
Beiträge: 1
Registriert: 13. März 2017, 15:52

Radio Problem

#1 Beitrag von Alfax »

Moin,ich heiße Frank und fahr seit heute eine K1200LT
Mein Problem
Das Radio funktioniert nur solange das Motorrad nicht läuft
Gibt es einen bestimmten Schalter oder Trick?
MfG
Benutzeravatar
Elvis1967
Beiträge: 2484
Registriert: 11. Oktober 2005, 18:55
Mopped(s): K 1200 LT & R1200GS Adventure
Wohnort: Steinmauern

Re: Radio Problem

#2 Beitrag von Elvis1967 »

Klemm mal die Batterie für eine halbe Stunde ab. Dann sollte sich das resetten
Gruß Frank
----------------
K 1200 LT & R1200GS Adventure
Klaus-W.

Re: Radio Problem

#3 Beitrag von Klaus-W. »

Hallo Frank,

das "Reset" wird in diesem beschriebenen Fall kaum / wohl nicht helfen -- ich glaube eher, dass die Batterie nicht in Ordnung ist .

Viele Grüße
Klaus
Benutzeravatar
Elvis1967
Beiträge: 2484
Registriert: 11. Oktober 2005, 18:55
Mopped(s): K 1200 LT & R1200GS Adventure
Wohnort: Steinmauern

Re: Radio Problem

#4 Beitrag von Elvis1967 »

Von einer schwachen Batterie sagt er ja nix. Aber die ist ja schnell getauscht.
Gruß Frank
----------------
K 1200 LT & R1200GS Adventure
Benutzeravatar
Dieter Siever
Moderator
Beiträge: 5517
Registriert: 3. März 2003, 23:41
Mopped(s): K1200LT 99 und 04, Hornet
Wohnort: 28197 Bremen
Kontaktdaten:

Re: Radio Problem

#5 Beitrag von Dieter Siever »

Elvis1967 hat geschrieben: 14. März 2017, 08:19 Von einer schwachen Batterie sagt er ja nix.
Auch wennß s nicht gesagt wurde liegt der Verdacht nahe. Wenn beim Anlassen die Spannung absinkt kann das Radio evtl. abstürzen.

Dieter
Grüße Dieter - Mod: K1200LT, Admi: Wiki
http://wiki.bmw-bike-forum.info/images/ ... T-Logo.jpg
1. LT, Bordellrot 1990
2. LT, Elektric-orange-met. 2005

Satzzeichen retten Leben! Komm wir essen Opa! Komm, wir essen, Opa!
Antworten